diff --git a/README.md b/README.md
new file mode 100644
index 0000000000000000000000000000000000000000..851cdd13884eebaad1785068e8558dadacbf93f9
--- /dev/null
+++ b/README.md
@@ -0,0 +1,3 @@
+# nextcloud-apps
+
+This repo packages Nextcloud apps to .deb packages. The apps that are packaged are configured in [config/apps](config/apps).
diff --git a/scripts/appstore.py b/scripts/appstore.py
index d136f879ecb5bad84d38b9b4aa6fca5a73773116..0c85a7b200bbb4752ccb3177f95904ac979b69ff 100755
--- a/scripts/appstore.py
+++ b/scripts/appstore.py
@@ -119,7 +119,7 @@ def create_debian_dir(app):
 		for dep in get_debian_packages_for_php_extension(php_ext['id'], minver, maxver):
 			if dep not in dependencies:
 				dependencies.append(dep)
-	
+
 	with open('debian/control', 'w') as f:
 		f.write(f'''\
 Source: nextcloud-app-{ app['id'].replace('_', '-') }
@@ -191,7 +191,7 @@ def update():
 	#latest_stable_version = platforms[-1]['version']
 	#if latest_stable_version.endswith('.0.0'):
 	#	latest_stable_version = platforms[-2]['version']
-	latest_stable_version = '22.2.4'
+	latest_stable_version = '23.0.5'
 	r = requests.get(f'https://apps.nextcloud.com/api/v1/platform/{latest_stable_version}/apps.json')
 	apps = r.json()
 	apps.sort(key=lambda app: app['id'])